Deviant Login Shop  Join deviantART for FREE Take the Tour
×



Details

Submitted on
October 3, 2008
File Size
886 KB
Link
Thumb
Embed

Stats

Views
15,106
Favourites
16 (who?)
Comments
57
Downloads
2,948
×
Luna -Metallic- Port to Vista by Satukoro Luna -Metallic- Port to Vista by Satukoro
So... I finally was able to wrap my hands around the correct start button image, along with a few others. Same with the Zune theme, I had been working on this for about a week before my laptop had to be fixed.
Still need some requests...
Add a Comment:
 
:iconjokerwarrior:
Can you make Vista Inspirat 2 port?
Reply
:iconcomputergeeksta111:
for me the theme shows up as windows classic but with the colors. it doesn't show it like yours. :'( how can i fix this? ps, my computer's kinda screwed up.
Reply
:iconfaiatentei:
It doesn't work wen I click on the theme. Do I have to download a program for it to work?
Reply
:icontheroboticferret:
THANK YOU! :D The Luna Blue theme for Vista is excellent as well. I've been using that for almost a year now. :)
Reply
:iconsatukoro:
Satukoro Apr 24, 2010  Hobbyist Interface Designer
Thanks =D
Reply
:icontheroboticferret:
No problem! :D By the way, is there any chance of getting the original Start button for your Luna Metallic theme for Windows 7? I've recently upgraded and can no longer use these wonderful XP for Vista themes... or can I?
Reply
:iconlafftop:
LaffTop Mar 27, 2010   Interface Designer
What?!?!? How do I install this!? I downloaded it and did a bunch of things before it showed up, but the start button is off, and the my - x bar is just vista in bold. PLEASE HELP!
Reply
:iconsatukoro:
Satukoro Mar 27, 2010  Hobbyist Interface Designer
Send me a screenshot, it will help me diagnose what's going on.
Reply
:iconlafftop:
LaffTop Mar 28, 2010   Interface Designer
Well I don't think I a screenshot will help. See what happened is, I extracted it on WinRar and then tried clicking on 2 of the files, until it SORT of worked. But the start button was off and the bar for all my windows was just windows vista in bigger form. So I thought it was because I didn't patch my files or anything. I downloaded vistaglazz, patched my files and my style files or something, tried it, it still didn't work.
Do you want me to show you a screenshot of how it looks when the bars all off etc?
Reply
:iconsatukoro:
Satukoro Mar 28, 2010  Hobbyist Interface Designer
What do you use to apply your themes?
Reply
Add a Comment: